SSO SAML login failure
Incident Report for Workstars
Resolved
We are no longer seeing single sign on errors in the log.

We apologise for any inconvenience this incident has caused.
Posted Jul 02, 2018 - 13:12 BST
Monitoring
We have applied a fix and single sign on should now be working.

We will continue to monitor the situation.
Posted Jul 02, 2018 - 12:45 BST
Update
We are continuing to investigate the issue, we apologise for any inconvenience.

Our next scheduled update will be in 60 minutes.
Posted Jul 02, 2018 - 12:19 BST
Update
We are continuing to investigate the issue, we apologise for any inconvenience.

Our next scheduled update will be in 60 minutes.
Posted Jul 02, 2018 - 11:14 BST
Update
We are continuing to investigate the issue, we will update you when we have more information.
Posted Jul 02, 2018 - 10:12 BST
Investigating
Single sign on using SAML has stopped working, we are investigating the issue and will update you shortly.
Posted Jul 02, 2018 - 09:15 BST
This incident affected: Employee Portal.